PHOTOSHOP — CRIANDO UMA COMPOSICAQ DE ASPECTO REALISTA"

Neste trabalho veremos como — a partir do nada — poderemos criar uma
composicao de aspecto realista. Com o0 objetivo de percorrer quase tudo o que
foi dado em sala de aula, com vista a concretizacdo de um projeto e tentar
fazer com que, depois de apresentados alguns conceitos e algumas das
potencialidades do Photoshop, possam conciliar esses conhecimentos para

realizar esse trabalho.

1° PASSO - Comecemos por criar um novo documento no Photoshop:

Menu File > New... ou CTRL+N

Defina as seguintes propriedades:
Width: 500 pixels

Height: 400 pixels

Resolution: 72 pixels/inch

Color Mode: RGB Color
Background Contents: White
Clique em OK.

2° PASSO - Cologue réguas no novo documento, fazendo:

Menu View > Rulers ou CTRL+R

Coloque guias separadas vertical e horizontalmente por 100 pixels. Para

colocar uma guia no documento, mova 0 cursor para 0 centro de uma das

réguas e arraste uma guia, colocando-a na posi¢cao desejada.

! Este exercicio foi melhorado e adaptado a partir de material coletado ha muito tempo na Internet e que,
infelizmente, a co-autora ndo conseguiu encontrar seu local de origem para distribuir aos alunos. As
imagens pertencem ao software Adobe Photoshop CS2, mas os comandos sdo todos aplicaveis ao
Photoshop CS3.



Para ajustar a posicdo de uma guia ja colocada, selecione primeiro a

=
ferramenta Move Tool |—$| aproxime-se da guia até o cursor mudar de

aspecto e arraste a guia para uma nova posicao.

Aumente um pouco o tamanho da janela do documento, arrastando o canto
inferior direito para baixo e para a direita. Por esta altura, o seu documento

devera assemelhar-se a Figura 01 abaixo:
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Menu Layer > New... > Layer... ou SHIFT+CTRL+N

Na caixa de dialogo, dé-lhe o nome “Xadrez”.
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Ative a ferramenta Marquee Tool (ferramenta retangular de selegédo) a

partir da barra de ferramentas ou digite M no teclado e selecione um quadrado



com 100 pixels de lado utilizando as guias marcadas — repare como a selecéo

cola as linhas e torna esta operacdo bastante facil. Veja Figura 02 abaixo.

T Untitled-1 @ 100% (Xadrez, RGB/B) =] <
B Fa |10 [1E0 [200 i 250 200 350 400 [&E0 [Fom 7
0 I A A N N I I NI TN I N I N NP O A A 5" O I I 0 A A A A A T

Lol lalaladyl Laladal

=™
1il

[=I=1
1il

=]
1il

DDqu
Laladadaly

S|
Lal

=r
1

100% B | Dioc: 585,9K /575,0K [p|

Figura 02 — Quadrado com 100 pixels utilizando a ferramenta Marquee Tool.

Tendo o cuidado de trabalhar na layer “Xadrez”, preencha a sele¢cédo com preto

(se nédo tiver o preto escolhido, basta fazer cligue nos dois quadradinhos
B

sobrepostos ®) , junto das cores de primeiro e segundo plano), fazendo

ALT+DELETE.

Ainda com a Marquee Tool, desloque a selecdo pelos quadrados da grelha
para fazer o efeito de xadrez. As guias tornam este procedimento bastante

facil.

4° PASSO - Tentemos dar uma nocgéo de perspectiva ao mosaico. Selecione
todo o contetido da layer “Xadrez"”:

Menu Select > All ou CTRL+A



Depois, aplique uma distor¢ao a selegéo com:

Menu Edit > Transform > Distort

Pegue nos dois vértices superiores do retdngulo e desloque-o para a
intersec¢éo das guias, do lado esquerdo e direito do centro da imagem. Este
procedimento também fica facilitado pela presenca das guias. O resultado,

depois destes procedimentos, devera ser semelhante ao da Figura 03:
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Figura 02 — Trabalhando com Perspectiva no Mosaico: Comandos Edit > Transform > Distort

Para aplicar a transformacao, clique duas vezes no interior desta.

5° PASSO - Corte da imagem

selecionando-a na barra de ferramentas ou pressionando C no teclado. A area
a preservar desprezara a primeira coluna de quadrados da direita e a primeira
coluna de quadrados da esquerda. Assim, utilizando as guias, selecione as trés
colunas interiores e clique duas vezes no interior da area definida: é feito o

corte da imagem.



Escolha novamente a ferramenta de selegdo retangular (Marquee Tool da
barra de ferramentas ou pressionando M no teclado) e defina uma area que
contenha as duas primeiras linhas de quadrados a contar de cima (local onde
ndo existe o xadrez). Crie uma nova Camada (Layer) denominando-a de

‘espaco”.

Defina para primeiro plano as cores em R=255, G=180 e B=0 e, para segundo

plano, as cores em R=200, G=250 e B=254.

6° PASSO — Aplicar filtros

Iremos aplicar um filtro que simula o efeito de nuvens e que utiliza as cores

definidas no item anterior. Faca:

Menu Filter > Render > Clouds

E, logo a seqguir:

Menu Filter > Render > Difference Clouds
Para aplicar novamente o ultimo filtro escolhido, bastara fazer CTRL+F. Este

também aparece logo na primeira linha do menu Filter. Faga repetidas vezes

CTRL+F até encontrar a combinag&o de cores que mais lhe agradar.

Observe o resultado na Figura 04, a seguir:
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Figura 04 — Aplicando filtros: Difference Clouds

7° PASSO - Dando profundidade a composicao

Iremos agora tentar dar alguma nocdo de profundidade a composi¢cdo. Para
isso utilizaremos a Linear Gradient Tool (escolha esta ferramenta da barra de

ferramentas ou pressione G no seu teclado).

Esta ferramenta cria transicbes entre cores do modo e na area que forem
especificados. Ao clicar sobre esta ferramenta, aparecem as suas opgdes na

parte superior da janela do programa:

Modo: Normal. Opacity: 100%. Transparency e Dither selecionados. O tipo
de gradiente utilizado foi Foreground to Transparent, o que quer dizer que
variard desde a cor de primeiro plano até ao transparente. A cor de primeiro
plano é o preto. Para obté-la, pressione D no seu teclado (volta as cores por

default: preto e branco).



Cligue com o botdo esquerdo do mouse bem abaixo do centro de toda a
composicao, mantendo a tecla SHIFT pressionada (para desenhar uma linha
perfeitamente vertical), arraste a linha até a parte superior da composigéo.

Observe a Figura 05.
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Figura 05 —ferramenta Linear Gradient Tool: Gradiente Superior

Inverta a selecdo com CTRL+SHIFT+I ou faga Menu Select > Inverse. Clique
com o botéo esquerdo do mouse um pouco acima do centro da composicao e,
mantendo a tecla SHIFT pressionada, arraste a linha até a parte inferior da

composicao. Veja Figura 06 abaixo.
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Figura 06 —ferramenta Linear Gradient Tool: Gradiente Inferior

8° PASSO - Reunindo camadas (layers)

Os guias ja cumpriram a sua funcé@o e podem ser eliminados com:
Menu View > Clear Guides

Pode também abandonar a seleg&o retangular:
Menu Select > Deselect ou CTRL+D.

Antes de se progredir no exercicio, sera necessario fundir a layer existente com
0 background:

Menu Layer > Flatten Image

Escolha agora a ferramenta de selecéo circular (Elliptical Marquee Tool) e
pressionando SHIFT (para desenhar um circulo perfeito), coloque um circulo

com 100 pixels de raio mais ou menos no centro da composigao (Figura 07).
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Figura 07 — ferramenta de selecao circular

Copie e cole o contetido da sele¢cdo com CTRL+C e CTRL+V. E criada uma
nova camada (layer) com esse conteldo, colocado exatamente nas mesmas

coordenadas.

Arraste essa nova camada para o icone “Create new layer” na parte inferior da
palette Layer, para criar outra exatamente igual a anterior. Por padréo, a
camada superior chamar-se-a “Layer 1 copy” e a camada imediatamente

abaixo sera “Layer 1”.

Selecione a “Layer 1 copy” fazendo clique com o botdo esquerdo do mouse
sobre ela. Mantendo a tecla CTRL pressionada faca novamente clique com o
botdo esquerdo do mouse sobre a camada “Layer 1 copy”. Com este
procedimento, selecionara tudo o que ndo € transparente na camada: neste
caso, o circulo. Repare como o cursor muda para uma mao com um quadrado
selecionado. Com este procedimento, selecionard tudo o que ndo é

transparente na layer: neste caso, o circulo (Figura 08).
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Figura 08 — Pallete Layer: selecdo de um contetdo nao transparente de um layer

Desloque a selecédo (Layer 1 copy) escolhendo a Move Tool (V no teclado) e
pressionando algumas vezes na tecla UP (para cima). Observe a Figura 09
abaixo:
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Figura 09 — deslocamento do circulo

9° PASSO - Fornecendo ao circulo a aparéncia de uma esfera

Nessa selecdo aplicaremos um filtro que tentara dar ao circulo a aparéncia de

uma esfera:



Menu Filter > Distort > Spherize...

As opc¢odes foram:
« Amount: 100:;

e Mode: Normal.
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Figura 10 — Filter > Distort > Spherize...

10° PASSO - Fornecendo aparéncia tridimensional ao circulo

Tentemos agora dar alguns reflexos para que a esfera pareca ainda mais
tridimensional. Lembre-se que o Photoshop é um programa para
processamento digital de imagem e ndo um programa 3D. As ilusGes espaciais
devem ser dadas através de transformagfes nos pixels da imagem e néo
através do famoso Render de programas 3D sofisticados como o AutoCAD ou

o 3D Studio Max.
Airbrush Tool
Para fazer o reflexo na esfera, utilizaremos uma nova ferramenta: a Airbrush

Tool, que simula um instrumento de desenho conhecido no mundo artistico:

uma caneta que pinta auxiliada por presséo de ar.



Selecione-a na barra de ferramentas ou pressione B no teclado. Clique duas

vezes sobre ela para definir as suas opc¢oes:

_jy - Mode: Cpacity: |_3EI% » I| Flom: 50%

Brush: -
45

Mode: Normal; Opacity: 30%; Fade: 50%.

Com a espessura Brush 45 selecionada na palette brushes, selecione as cores
por Padrdo (default) pressionando D e inverta-as pressionando X (primeiro
plano a branco). Cligue em toda a esfera (vera a esfera ficara em um tom mais
claro) e depois quatro vezes com o0 botdo esquerdo do mouse sobre o canto

superior esquerdo da esfera.
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Figura 11 — Ferramenta Airbrush Tool



Falta escurecer um pouco a esfera no canto inferior direito. Utilizaremos para

isso uma outra ferramenta.

Burn Tool

Esta ferramenta queima as cores (escurece-as).

Ramge: |Midiones | % | Exposure: | 20% * |

a.psd @ 100% (Laver 1 copy. RGB

] ] 1E0

Selecione-a na barra de ferramentas ou pressione SHIFT+O no teclado até que
a veja selecionada (a tecla SHIFT faz percorrer a selecdo dentro de um
determinado grupo de ferramentas) como na figura acima, na paleta de

ferramentas.

Defina as suas opcgoes:
Range: Midtones; Exposure: 30%; e trace um quarto-de-circulo no quarto

quadrante da esfera. Observe o resultado na Figura 12 abaixo.
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Figura 12 — Ferramenta Burn Tool
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11° PASSO — Criando Sombra

Basta juntar a sombra provocada pela esfera sobre o mosaico xadrez. O
elemento que utilizaremos para fazer a sombra ja existe: € o conteltdo da

“Layer 1”. Faca clique sobre essa camada para torna-la ativa.

Iremos provocar uma distor¢do para passarmos de um circulo a uma elipse:

Menu Edit > Transform > Scale

Pegue no lado superior do quadrado de transformacdo e mova-o para baixo.
Desloque o resultado um pouco para baixo utilizando a tecla DOWN. Veja

Figura 13.
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Figura 13 — Edit > Transform > Scale

Quando estiver satisfeito com o resultado, faca duplo clique no interior da area

de transformacéo.



12° PASSO — Definindo a Sombra

Selecione o conteddo da “Layer 1" utilizando CTRL e fazendo clique nessa

camada na palette Layers.

Pressione a tecla D para fazer do preto a sua cor de primeiro plano. Preencha

a selecao eliptica com ALT+DELETE e retire a selegcdo com CTRL+D.

Se reparar, a sombra esta tudo menos realista: tem 0s contornos bem definidos

e esta demasiado intensa.

Os contornos podem ser suavizados utilizando um filtro do Photoshop:

Menu Filter > Blur > Gaussian Blur...

A opcao do filtro foi 0 Radius: 6 pixels.

A intensidade da sombra pode ser mais suavizada diminuindo a opacidade da

“Layer 1”. Na palette Layers, modifique o valor de Opacity para 50%.

Veja o Resultado Final na Figura 14.
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Figura 14 — Resultado Final do cenario



